Cloudflare System Status

Network Performance Issues in Frankfurt, Germany

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 03, 2024 - 17:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 03, 2024 - 16:58 UTC

Update

We are continuing to investigate this issue. Cloudflare R2 users might observe 500 or 524 error responses.
Posted Dec 03, 2024 - 15:30 UTC

Investigating

Cloudflare is investigating issues with Network Performance in Frankfurt, Germany

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Dec 03, 2024 - 14:16 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)) and Cloudflare Sites and Services (R2).