Cloudflare System Status

Intermittent Antivirus scanning failure in Secure Web Gateway and WAF

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jan 10, 2023 - 01:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 10, 2023 - 00:21 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 10, 2023 - 00:10 UTC

Investigating

Cloudflare is investigating intermittent antivirus scanning failures that may impact Secure Web Gateway and WAF users.
Posted Jan 10, 2023 - 00:00 UTC
This incident affected: Cloudflare Sites and Services (Access, Firewall).