Cloudflare System Status

Limited scope service availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 06:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 02:11 UTC
Update
Cloudflare Stream, Speed, Log Push, and Log Pull services will be degraded or unavailable in order to resolve the ongoing Log Push and Log Pull delays. We will provide an update as soon as service is restored.
Posted Sep 09, 2020 - 01:35 UTC
Identified
We have identified and are implementing a fix for the issues impacting LogShare, LogPush, and API service availability and latency.

Cloudflare Stream has recovered at this time and is operational.
Posted Sep 08, 2020 - 23:40 UTC
Update
We are currently seeing issues that may affect Logshare, Logpush, and API service availability and latency. We are investigating these issues and will provide further updates.

Cloudflare Stream has recovered at this time and is operational.
Posted Sep 08, 2020 - 21:01 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2020 - 18:40 UTC
Investigating
We are currently seeing issues that may affect Logshare, Logpush, and API service availability and latency. We are investigating these issues and will provide further updates.

Cloudflare Stream has recovered at this time and is operational.
Posted Sep 08, 2020 - 16:27 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API, Cloudflare Stream, Cloudflare Logs).