Cloudflare System Status

Network Performance Issues in Omaha (OMA)
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Oct 12, 2020 - 16:19 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Oct 12, 2020 - 15:06 UTC
Investigating
Cloudflare is investigating issues with network performance in Omaha (OMA).

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Oct 12, 2020 - 14:35 UTC
This incident affected: North America (Omaha, NE, United States - (OMA)).