Cloudflare System Status

Cloudflare Access and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 21, 2019 - 21:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 21, 2019 - 20:55 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Access and related APIs.
Posted 3 months ago. Feb 21, 2019 - 20:11 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API, Cloudflare Access).