Cloudflare System Status

Issue creating new R2 authentication tokens
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 01:37 UTC
Monitoring
R2 customers that created new authentication tokens between 2022-06-28 15:00 UTC and 2022-06-29 00:00 may have experienced issues where they are unable to use the authentication tokens to authenticate with R2. Customers attempting to use these tokens may experience a 500 HTTP status code in response. We have mitigated the issue and new authentication tokens should work as normal. As a workaround, customers using the impacted tokens can roll their tokens to authenticate. The list of affected users has been generated and will be backfilled.
Posted Jun 29, 2022 - 00:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2022 - 18:25 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2022 - 17:14 UTC
Investigating
R2 customers creating new authentication tokens after 2022-06-28 15:00 UTC may experience issues where they are unable to authenticate with R2. Customers attempting to use these tokens may experience a 500 HTTP status code. We are investigating the root cause. As a workaround, customers may roll the token to resolve the issue.
Posted Jun 28, 2022 - 17:07 UTC