Cloudflare System Status

Investigating Network Related Issues in Buenos Aires
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 31, 2015 - 00:05 UTC
Identified
We're working to bring Buenos Aires back into serving state.
Posted Dec 30, 2015 - 23:10 UTC
Investigating
We’re investigating network related issues in Buenos Aires.
Posted Dec 30, 2015 - 17:03 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE)).