Cloudflare System Status

Degraded performance and errors in SJC and LAX
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 02, 2015 - 11:49 UTC
Monitoring
We have mitigated slow performance in SJC and LAX and are continuing to monitor closely.
Posted May 02, 2015 - 06:13 UTC
Investigating
We are working to resolve slow performance and errors on the US West Coast.
Posted May 02, 2015 - 05:47 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX), San Jose, CA, United States - (SJC)).