Cloudflare System Status

Cloudflare Pages Functions tailing and logging are unavailable
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 20, 2024 - 20:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2024 - 19:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2024 - 19:09 UTC
Investigating
Cloudflare is investigating issues with functions tailing and logging with Cloudflare Pages. This issue does not affect Cloudflare Pages availability.

We are working to mitigate this problem. More updates to follow shortly.
Posted Jan 20, 2024 - 18:35 UTC
This incident affected: Cloudflare Sites and Services (Pages).