Cloudflare System Status

Cloudflare Firewall access rules API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 12:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 12:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2020 - 11:33 UTC
Investigating
Cloudflare is investigating issues with the Firewall access rules API.

Customers attempting to view or change Firewall Access rules via the UI or API are impacted as these requests might fail or results in errors. However, the enforcement of existing rules on incoming requests is not affected.
Posted Apr 15, 2020 - 11:32 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).