Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 20, 2019 - 03:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 20, 2019 - 02:44 UTC
Investigating
Cloudflare is investigating issues with Cloudflare.com and related APIs.

These issues do not affect the Cloudflare CDN and therefore, should not impact customer websites.
Posted 3 months ago. Feb 20, 2019 - 00:08 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).