Cloudflare System Status

Cloudflare for Teams: Gateway API Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 14:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2021 - 14:24 UTC
Investigating
Cloudflare is investigating issues with the API component within Gateway. Performance and connectivity through Gateway is not impacted, but Gateway dashboard and API might not return all the rules or locations for affected administrators.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Dec 21, 2021 - 14:15 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Zero Trust Dashboard, Cloudflare Zero Trust).