Cloudflare System Status

Cloudflare for Teams: Analytics Down
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 14:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2021 - 13:36 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare for Teams analytics. Performance and connectivity through Gateway is NOT impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Oct 28, 2021 - 11:55 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Zero Trust Dashboard).