Cloudflare System Status

Network Routing in India

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 23:58 UTC

Update

We are continuing to work with external parties to resolve.
Posted Jul 30, 2025 - 15:51 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 30, 2025 - 08:34 UTC

Identified

We have identified the issue and are working with external parties to resolve.
Posted Jul 30, 2025 - 05:21 UTC

Investigating

Cloudflare is investigating network connectivity issues in India.

More updates to follow shortly.
Posted Jul 30, 2025 - 05:01 UTC
This incident affected: Cloudflare Sites and Services (Network).