Cloudflare System Status

Initial Load Balancing Purchases showing error
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 00:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2021 - 00:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2021 - 21:16 UTC
Investigating
You will encounter an error after purchasing load balancing for the first time, we are investigating this currently. Your purchase will be successful if you refresh the page.
Posted Apr 28, 2021 - 20:29 UTC