Cloudflare System Status

Increased HTTP timeouts in Berlin and Milan area
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 13:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2023 - 12:29 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2023 - 12:20 UTC
Investigating
Cloudflare is investigating an increased number of timeouts for some customers in the Berlin and Milan area

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Apr 12, 2023 - 12:19 UTC
This incident affected: Cloudflare Sites and Services (Network).