Cloudflare System Status

DNS delays in Aukland, Bangkok, Melbourne, and Tokyo
Incident Report for Cloudflare
Resolved
DNS delays are caught up in these locations now.
Posted Jun 24, 2016 - 12:37 UTC
Update
DNS delays in Aukland have been resolved, we are working on Melbourne, Tokyo and also Bangkok which are still seeing delays in syncing DNS updates.
Posted Jun 24, 2016 - 09:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2016 - 00:23 UTC
Investigating
CloudFlare is investigating DNS-related delays in Aukland, Melbourne, and Tokyo.
We are observing delays of up to 60 minutes in updates to DNS records. CloudFlare's DNS service delivery is still available; only DNS updates and changes are delayed.
Posted Jun 24, 2016 - 00:22 UTC
This incident affected: Oceania (Auckland, New Zealand - (AKL), Melbourne, VIC, Australia - (MEL)) and Asia (Bangkok, Thailand - (BKK), Tokyo, Japan - (NRT)).