Cloudflare System Status

Container applications are unable to start

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 23:44 UTC

Investigating

Cloudflare is investigating Container applications failing to start due to control plane CA expiry
Posted Jul 16, 2025 - 21:29 UTC