Cloudflare System Status

Issues on provisioning updates to IP Lists and Firewall Filters to the Edge
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 21:37 UTC
Update
Mitigation is in progress. Most of Firewall changes should be reflected.
Posted Mar 06, 2023 - 20:22 UTC
Identified
We're experiencing a lag in provisioning updates to IP Lists and Firewall Filters to the Edge.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Mar 06, 2023 - 16:48 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache, Firewall).