Cloudflare System Status

Delay on activation of R2 for new R2 customers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 11, 2022 - 06:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2022 - 06:14 UTC
Investigating
We're currently investigating an issue causing new R2 customers to not be able to make use of R2 immediately. This does not impact updating or running R2 services.
Posted Dec 11, 2022 - 05:31 UTC
This incident affected: Cloudflare Sites and Services (R2).