Cloudflare System Status

Possible dropped connections on Cloudflare's Edge
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 18:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 14:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2020 - 14:43 UTC
Update
We are continuing to investigate this issue.
Posted Oct 29, 2020 - 14:25 UTC
Investigating
Cloudflare has identified an issue which may cause connections to be dropped. Engineers are investigating the issue.
Posted Oct 29, 2020 - 14:22 UTC
This incident affected: Asia (Bangalore, India - (BLR), Bangkok, Thailand - (BKK), Bandar Seri Begawan, Brunei - (BWN), Cebu, Philippines - (CEB), Chengdu, China - (CTU), Chennai, India - (MAA), Chittagong, Bangladesh - (CGP), Chongqing, China - (CKG), Colombo, Sri Lanka - (CMB), Dhaka, Bangladesh - (DAC), Dongguan, China - (SZX), Foshan, China - (FUO), Fuzhou, China - (FOC), Guangzhou, China - (CAN), Hangzhou, China - (HGH), Hanoi, Vietnam - (HAN), Hengyang, China - (HNY), Ho Chi Minh City, Vietnam - (SGN), Hong Kong - (HKG), Hyderabad, India - (HYD), Islamabad, Pakistan - (ISB), Jakarta, Indonesia - (CGK), Jinan, China - (TNA), Johor Bahru, Malaysia - (JHB), Karachi, Pakistan - (KHI), Kathmandu, Nepal - (KTM), Kolkata, India - (CCU), Kuala Lumpur, Malaysia - (KUL), Lahore, Pakistan - (LHE), Langfang, China - (NAY), Luoyang, China - (LYA), Macau - (MFM), Malé, Maldives - (MLE), Manila, Philippines - (MNL), Mumbai, India - (BOM), Nagpur, India - (NAG), Nanning, China - (NNG), New Delhi, India - (DEL), Ningbo, China - (NBG), Osaka, Japan - (KIX), Phnom Penh, Cambodia - (PNH), Seoul, South Korea - (ICN), Shanghai, China - (SHA), Shenyang, China - (SHE), Shijiazhuang, China - (SJW), Singapore, Singapore - (SIN), Suzhou, China - (SZV), Taipei - (TPE), Thimphu, Bhutan - (PBH), Tianjin, China - (TSN), Tokyo, Japan - (NRT), Ulaanbaatar, Mongolia - (ULN), Vientiane, Laos - (VTE), Wuhan, China - (WUH), Wuxi, China - (WUX), Xi'an, China - (XIY), Yerevan, Armenia - (EVN), Zhengzhou, China - (CGO), Zhuzhou, China - (CSX)), Europe (Amsterdam, Netherlands - (AMS), Athens, Greece - (ATH), Barcelona, Spain - (BCN), Belgrade, Serbia - (BEG), Berlin, Germany - (TXL), Brussels, Belgium - (BRU), Bucharest, Romania - (OTP), Budapest, Hungary - (BUD), Chișinău, Moldova - (KIV), Copenhagen, Denmark - (CPH), Cork, Ireland - (ORK), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Edinburgh, United Kingdom - (EDI), Frankfurt, Germany - (FRA), Geneva, Switzerland - (GVA), Gothenburg, Sweden - (GOT), Hamburg, Germany - (HAM), Helsinki, Finland - (HEL), Istanbul, Turkey - (IST), Kyiv, Ukraine - (KBP), Lisbon, Portugal - (LIS), London, United Kingdom - (LHR), Luxembourg City, Luxembourg - (LUX), Madrid, Spain - (MAD), Manchester, United Kingdom - (MAN), Marseille, France - (MRS), Milan, Italy - (MXP), Moscow, Russia - (DME), Munich, Germany - (MUC), Nicosia, Cyprus - (LCA), Oslo, Norway - (OSL), Paris, France - (CDG), Prague, Czech Republic - (PRG), Reykjavík, Iceland - (KEF), Riga, Latvia - (RIX), Rome, Italy - (FCO), Saint Petersburg, Russia - (LED), Sofia, Bulgaria - (SOF), Stockholm, Sweden - (ARN), Tallinn, Estonia - (TLL), Thessaloniki, Greece - (SKG), Vienna, Austria - (VIE), Vilnius, Lithuania - (VNO), Warsaw, Poland - (WAW), Zagreb, Croatia - (ZAG), Zürich, Switzerland - (ZRH)), and Africa (Antananarivo, Madagascar - (TNR), Cape Town, South Africa - (CPT), Casablanca, Morocco - (CMN), Dakar, Senegal - (DKR), Dar Es Salaam, Tanzania - (DAR), Djibouti City, Djibouti - (JIB), Durban, South Africa - (DUR), Johannesburg, South Africa - (JNB), Kigali, Rwanda - (KGL), Lagos, Nigeria - (LOS), Luanda, Angola - (LAD), Maputo, MZ - (MPM), Mombasa, Kenya - (MBA), Monrovia, Liberia - (ROB), Port Louis, Mauritius - (MRU), Réunion, France - (RUN)).