Cloudflare System Status

DNS Resolver issue

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 06:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2026 - 03:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2026 - 03:17 UTC

Investigating

Cloudflare has identified an issue with DNS resolution for `.co` and `.xyz` TLDs in Dallas, US. We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Feb 05, 2026 - 03:15 UTC
This incident affected: North America (Dallas, TX, United States - (DFW)) and Cloudflare Sites and Services (Recursive DNS).