Cloudflare system status
Network Performance Issues in Madrid, Spain
Incident Report for Cloudflare
Resolved
This issue has been resolved.
Posted 4 months ago. Jan 04, 2018 - 05:40 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 4 months ago. Jan 04, 2018 - 05:08 UTC
Investigating
Cloudflare is observing network performance issues in Madrid, Spain. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 4 months ago. Jan 04, 2018 - 02:53 UTC
This incident affected: Europe (Madrid, Spain - (MAD)).