Cloudflare System Status

Increased errors from DNS Analytics API
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
For the time period of 2022-12-21 14:00 UTC to 2022-12-21 15:49 UTC DNS Analytics data is unavailable.
DNS logs pushed via Logpush are unaffected.
Posted Dec 21, 2022 - 16:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2022 - 16:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2022 - 16:15 UTC
Update
We are continuing to investigate this issue.
Posted Dec 21, 2022 - 15:28 UTC
Investigating
Cloudflare is investigating an increased level of errors from the DNS Analytics API. Some customers may find DNS analytics in the dashboard fail to load.
Posted Dec 21, 2022 - 14:11 UTC
This incident affected: Cloudflare Sites and Services (Analytics).