Cloudflare System Status

Cloudflare Dashboard errors
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Oct 02, 2020 - 18:05 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Oct 02, 2020 - 16:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2020 - 13:22 UTC
Update
We are continuing to investigate this issue.
Posted Oct 02, 2020 - 13:22 UTC
Update
We are continuing to investigate this issue.
Posted Oct 02, 2020 - 12:33 UTC
Update
Cloudflare is investigating issues with the Cloudflare Dashboard.

Customers using the Dashboard might observe 503 errors related to issues with our Registrar API service.

These issues do not affect the usage of the Cloudflare dashboard, serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Oct 02, 2020 - 11:25 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Oct 02, 2020 - 11:20 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).