Cloudflare system status
Network Performance Issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and IAD performance has returned to normal.
Posted 29 days ago. Jun 19, 2018 - 16:54 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 29 days ago. Jun 19, 2018 - 15:55 UTC
Investigating
Cloudflare is observing network performance issues in IAD. This is affecting both api.cloudflare.com and dash.cloudflare.com which are resulting in 522 responses.

We are actively working to reduce or eliminate any impact to users in this region.
Posted 29 days ago. Jun 19, 2018 - 15:54 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare APIs).