Cloudflare System Status

Cloudflare Access Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 10, 2022 - 16:40 UTC
Monitoring
Cloudflare is investigating an issue with the dashboard UI that causes only a subset of Access applications to display. This does not impact application usage or rules.
Posted May 10, 2022 - 16:36 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).