Minor ImpactLast updated: Fetched just now
Incorrect zone limits impacting some customers
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Investigating
Some customers may see "You have exceeded the limit for adding zones" messages when there are within the limits. A fix has been identified and is in progress