Cloudflare System Status

Workers Analytics Unavailable
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 19:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 19:12 UTC
Identified
Cloudflare Workers Analytics are currently unavailable in the dashboard. We have identified the issue and are implementing a fix.
Posted Nov 20, 2019 - 19:07 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers, Analytics).