Cloudflare System Status

Custom Error Pages Not Applying

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 05:23 UTC

Update

Cloudflare is aware of a rare condition by which some Custom Error Pages are not being shown. A gradual resolution has been implemented.
Posted Feb 26, 2026 - 22:46 UTC

Identified

We are aware of an issue currently impacting Custom Error Pages. The team is investigating and we’ll provide updates when we know more.
Posted Feb 26, 2026 - 22:44 UTC

Investigating

We are investigating an issue currently impacting the rendering of Custom Error Pages. Our team is working to identify the cause, and we will provide updates as they become available.
Posted Feb 26, 2026 - 22:41 UTC
This incident affected: Cloudflare Sites and Services (Custom Pages).