Cloudflare System Status

Network Performance issue in Brazil
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and network performance in our Brazil locations has resumed normal operation.
Posted 4 months ago. May 14, 2019 - 23:31 UTC
Update
Cloudflare has implemented a fix for this issue and continues monitoring the results.
Some customers might still experience degraded performance while our fiber path is being restored.
We will update the status once the issue is resolved.
Posted 4 months ago. May 14, 2019 - 21:19 UTC
Update
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

Some customers are still experiencing degraded performance while this fix is being implemented.

We will update the status once the issue is resolved.
Posted 4 months ago. May 14, 2019 - 19:19 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 4 months ago. May 14, 2019 - 17:39 UTC
Identified
The issue has been identified and awaiting for a fix to be performed.
Posted 4 months ago. May 14, 2019 - 06:11 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 14, 2019 - 04:24 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 14, 2019 - 03:57 UTC
Investigating
Cloudflare is observing network performance issues in Brazil. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 4 months ago. May 14, 2019 - 03:56 UTC
This incident affected: Latin America & the Caribbean (São Paulo, Brazil - (GRU)).