Cloudflare System Status

Cloudflare One Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 17:00 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare One Availability Issues. Customers with Gateway Certificated enabled are having issues registering new devices. This issue does not affect any other Cloudflare services.

We are working to mitigate this problem. More updates to follow shortly.
Posted Feb 07, 2024 - 17:00 UTC