Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and traffic to our Buenos Aires, Argentina location has returned to normal.
Posted 3 months ago. Jun 27, 2018 - 20:10 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. Jun 27, 2018 - 19:54 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted 3 months ago. Jun 27, 2018 - 18:38 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 27, 2018 - 17:05 UTC
Identified
Cloudflare is observing network performance issues in Buenos Aires, Argentina. Traffic has been re-routed to other Cloudflare locations in the region.
Posted 3 months ago. Jun 27, 2018 - 15:13 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE)).