Cloudflare System Status

Performance issues in colos in India
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 04, 2022 - 19:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2022 - 19:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2022 - 18:51 UTC
Investigating
Cloudflare is investigating issues with network performance in colos in India We are working to analyse and mitigate this problem. More updates to follow shortly
Posted Sep 04, 2022 - 18:03 UTC
This incident affected: Asia (Ahmedabad, India - (AMD), Bangalore, India - (BLR), Bhubaneswar, India - (BBI), Chandigarh, India - (IXC), Chennai, India - (MAA), Hyderabad, India - (HYD), Kanpur, India - (KNU), Kolkata, India - (CCU), Mumbai, India - (BOM), Nagpur, India - (NAG), New Delhi, India - (DEL), Patna, India - (PAT)).