Cloudflare System Status

Increased Errors in FRA
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 04:58 UTC
Monitoring
Cloudflare is investigating a short period of increased HTTP 5xx errors in the FRA region during the timeframe of 2 Feb 04:48 UTC to 04:58 UTC.

A fix has been applied and we are monitoring the impact.
Posted Feb 02, 2024 - 04:48 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)) and Cloudflare Sites and Services (Network).