Cloudflare System Status

R2 Availability Impact on object retrieval
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 20, 2024 - 22:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2024 - 22:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2024 - 21:21 UTC
Update
We are continuing to investigate this issue.
Posted Jan 18, 2024 - 19:22 UTC
Investigating
We have identified an issue that is causing a very small number of successful object uploads to R2 in ENAM & WNAM buckets to incorrectly return HTTP 404 (Not Found) in response to GET or HEAD operations.

Impacted Cache Reserve users issuing Purge by URL calls between January 16 11:00 UTC through January 17 03:00 UTC may see stale cache assets for those URLs. Subsequent purge calls should clear these assets.

This also impacts Stream and Images: impacted users could see playback issues for videos and 404 on images uploaded between January 16 11:00 UTC through January 17 03:00 UTC.
Posted Jan 18, 2024 - 18:38 UTC
This incident affected: Cloudflare Sites and Services (Cache Reserve, Images, R2).