Cloudflare System Status

Cloudflare Workers Builds Issues

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Apr 22, 2025 - 22:52 UTC

Monitoring

We have identified and implemented a fix for this issue and are currently monitoring the results.
Posted Apr 22, 2025 - 18:39 UTC

Investigating

Cloudflare is aware of and investigating an issue with Cloudflare Workers builds which is impacting the initialization of new Workers Builds.
Posted Apr 22, 2025 - 17:21 UTC
This incident affected: Cloudflare Sites and Services (Workers).