Cloudflare System Status

Cloudflare Cache Content Encoding Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 21:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2021 - 20:50 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Dec 16, 2021 - 19:40 UTC
Investigating
We have identified an issue with cache-control: no-transform that primarily impacts CDN cache and are remediating. Further detail will be provided as more information becomes available.
Posted Dec 16, 2021 - 19:10 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).