Cloudflare System Status

Increased Latency When Uploading Workers Scripts
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 18:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2021 - 18:07 UTC
Update
Workers customers mainly in the EMEA region may experience increased latency and 504 HTTP status codes when uploading Workers scripts.
Posted Nov 15, 2021 - 16:50 UTC
Investigating
Workers customers may experience increased latency and 504 HTTP status codes when uploading Workers scripts.
We are currently investigating this issue.
Posted Nov 15, 2021 - 16:13 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).