Our engineering teams have reviewed and concluded that the impact on Durable Objects regional availability is not occurring. This incident is now resolved.
Posted Jun 13, 2024 - 13:42 UTC
Update
There is no impact being observed for any service and the root cause is being investigated while monitoring for any recurrence.
Posted Jun 13, 2024 - 03:30 UTC
Investigating
Over the past three days, 6/10-12, Durable Objects in the APAC region have experienced an short <1min period of unavailability. While the issue is not present at this moment, the team is actively investigating the recurring pattern. Besides Durable Objects, impacted products include Cache Purge and R2.
Posted Jun 13, 2024 - 00:36 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects).