Cloudflare System Status

Magic Transit Degraded Performance
Incident Report for Cloudflare
Resolved
This incident has been resolved
Posted Feb 12, 2021 - 00:20 UTC
Update
A fix is currently being rolled out globally and we are monitoring the results.
Posted Feb 11, 2021 - 22:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2021 - 21:14 UTC
Investigating
Cloudflare is aware and investigating issues for Magic Transit customers with high traffic as they may be experiencing packet loss. Affected data centers include both Dallas, Texas, USA (DFW) and Melbourne, Australia (MEL).
Posted Feb 11, 2021 - 17:49 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit).