Cloudflare System Status

Zaraz causing wrong CF-Connecting-IP
Incident Report for Cloudflare
Resolved
This incident has now been resolved.
Posted Jul 30, 2022 - 20:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2022 - 18:59 UTC
Investigating
Customers with Zaraz enabled are experiencing incorrect client IP, causing unmanaged challenges to repeatedly appear. We are investigating the cause.
Posted Jul 30, 2022 - 17:42 UTC