Cloudflare System Status

Errors in the Crypto tab of the Cloudflare Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 15:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2019 - 13:50 UTC
Investigating
Customer might observe errors shown in the Crypto tab of the Cloudflare dashboard.

Our engineers are investigating this issue.
Posted Jul 22, 2019 - 12:45 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).