Cloudflare System Status

Pages users may be experiencing issues with their sites
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 17:11 UTC
Monitoring
Users who created a Pages deployment between 16th Feb, 4:48pm UTC and 17th Feb, 3:07pm UTC and rely on custom routing (by uploading a _routes.json file) or frameworks that use custom routing (e.g. SvelteKit, Astro) may experience errors or 404s serving requests.

Affected users that are currently experiencing issues with their Pages project should redeploy.
Posted Feb 17, 2023 - 17:05 UTC
This incident affected: Cloudflare Sites and Services (Pages).