Cloudflare System Status

Workers AI experiencing Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 13:43 UTC
Investigating
Cloudflare is investigating an issue with Workers AI, specifically with Llama models, that started at 1:40 UTC yesterday (31/10/2023).
Other Workers products and features are not impacted.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Nov 01, 2023 - 11:46 UTC
This incident affected: Cloudflare Sites and Services (Workers).