Cloudflare System Status

DNSSEC related errors affecting Cloudflare Dashboard and CloudFlare API services
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 22, 2018 - 09:38 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted about 2 months ago. Oct 22, 2018 - 08:28 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Oct 22, 2018 - 07:39 UTC
Investigating
We are investigating errors from our DNS service currently. Customers may see errors when viewing the Dashboard or using the API. The Cloudflare CDN service is not impacted.
Posted about 2 months ago. Oct 22, 2018 - 05:00 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs).