Cloudflare system status
SSL Certificate Provisioning Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and SSL certificate provisioning have returned to normal.
Posted 2 months ago. Sep 12, 2017 - 21:23 UTC
Identified
Issuance time has increased to approximately 14 hours in some cases while our certificate provider clears a processing backlog. We are continuing to monitor and will update as the situation changes.
Posted 2 months ago. Sep 12, 2017 - 14:50 UTC
Investigating
Cloudflare is investigating SSL Certificate Provisioning Delays.

We are observing delays of up to 60 minutes in provisioning new SSL Certificates. Cloudflare's TLS/SSL service is still available; only provisioning of new SSL Certificates is delayed.
Posted 2 months ago. Sep 11, 2017 - 21:46 UTC
This incident affected: Cloudflare customer dashboard and APIs (SSL Certificates).