Cloudflare System Status

Unable to reorder Gateway Policies in the dashboard

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 11, 2023 - 18:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2023 - 17:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 11, 2023 - 17:42 UTC

Investigating

The Cloudflare Engineering team is investigating an issue that prevents Gateway Policies from being reordered in the Zero Trust Dashboard. Policy reordering via the API and policy enforcement are not impacted at this time.
Posted Aug 11, 2023 - 17:41 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).