Cloudflare System Status

Increase in errors events from Firewall
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 31, 2022 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2022 - 18:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2022 - 18:37 UTC
Update
We are continuing to investigate this issue.
Posted May 31, 2022 - 18:08 UTC
Investigating
Cloudflare is investigating an increase in reports of errors being returned from the Firewall.
Posted May 31, 2022 - 18:06 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Firewall).