Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 26 days ago. Jul 24, 2019 - 17:27 UTC
Monitoring
Cloudflare Web Analytics processing is running behind. This affects the timely delivery of customer analytics for our customers with Free plan zones.

These delays do not impact analytics for DNS and Rate Limiting.
Posted 26 days ago. Jul 24, 2019 - 16:45 UTC
This incident affected: Cloudflare Sites and Services (Analytics).